Jump to content
Blll

Schaltautomat setzt aus

Recommended Posts

Hallo,

hab mit meiner 2017er jetzt 1600 km runter und bin total begeistert. Habe nur das Problem das der Schaltautomat ab und an aussetzt, das heist im Display steht bei QS ein Strich und der jeweilige eingestellte Modus Sport, Touring, Urban blinkt. Teilweise funktioniert der Automat 3 Tage ohne Probleme. Mein Händler wird nächste Woche den Automat mal Tauschen um das Problem einzugreisen. Wollte mal hören ob vielleicht hier jemand ähnliche Probleme hat ?

 

Gruss Ralf

 

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb Gerd_KW:

 

Danke für den Tip. Bei mir schaltet sich aber der Quickshifter aus das heist schalten ist nur noch mit Kupplung möglich.

Gruss Ralf

 

Share this post


Link to post
Share on other sites
vor 47 Minuten schrieb Gerd_KW:

Also wie es jeder normale Mensch tut  :D  und hast Garantie B| . G

 

Wollt auch nur mal hören ob das Problem bekannt ist. Könnte ja sein das jemand weiß an was es genau liegt.     (Rechtfertigungsmodus aus?)

 

 

 

Share this post


Link to post
Share on other sites

Kurzes Update,

es wurde jetzt der Quickshifter getauscht, was aber das Problem nicht gelöst hat. Demnächst wird ein Steuergerät getauscht. Mal schauen ob das hilft.

Gruß  Ralf

 

  • Like 1

Share this post


Link to post
Share on other sites

Das interessiert mich auch. Habe jetzt gute 2000km drauf, ohne Probleme. Aber was noch nicht ist, kann ja noch werden... 

Beim Hochschalten unter Vollast gelangte ich manchmal zwischen die Gänge. Seitdem ich aber beim Schalten kurz das Gas lupfe, klappt es 100% geschmeidig. Den Blipper hab ich ausgeschaltet. Nutze gerne nur die schöne Motorbremse, da versaut mir der automatische Gasstoß die Linie. 

Hoffe du hältst uns auf dem Laufenden. Drück die Daumen! 

Share this post


Link to post
Share on other sites
Guest
vor 39 Minuten schrieb V2Franky:

Seitdem ich aber beim Schalten kurz das Gas lupfe, klappt es 100% geschmeidig.

Also ein Automat, dem man manuell auf die Sprünge helfen muss? :denk1:

 

Share this post


Link to post
Share on other sites

Reklamieren.... das Ding muss einwandfrei funktionieren... 

Meine Meinung...

Share this post


Link to post
Share on other sites

Hallo,

hab lezte Woche ein Update aufgespielt bekommen aber nach 360 Km wieder das gleiche (Schaltautomat aus,Fahrmodus blinkt)  Ich mach das Mopped  aus gehe Kaffee trinken, komm zurück mache an, und wie wenn nie was gewesen währe funktioniert er wieder. Nach meinem Urlaub kommt sie jetzt mal für länger zum Händler. Ich hoffe dann wird der Fehler gefunden.

Gruß Ralf

 

Share this post


Link to post
Share on other sites

Moin. Habe meine Monster jetzt 1800km und den QS 800km. Dass man unter Vollast manchmal in N kommt, habe ich auch, meist von 4-5 oder 5-6. Das nervt. Zudem ist es so, dass unter Vollast ein fieser Ruck durchs Bike geht, echt hart. Geschmeidig läuft es, wenn ich bei 4-4500U/min bei ca. 30% Gas offen schalte, dann ist es butterweich.
Runter schalten mit Blipper tue ich nur, wenn ich flott ankomme und eh schon auf der Bremse stehe, dann kommt auch kein krasser Zwischengasstoß, nur Freude. Dann flutscht alles.

Mein Händler meinte, dass im Herbst evtl ein Update für den QS kommen könnte, jedenfalls für den der Panigale und evtl für die Monster. Aber angeblich soll der bei der M1200 gut funktionieren, ist halt kein QS für 1500€.

Gesendet von meinem XT1635-02 mit Tapatalk

Share this post


Link to post
Share on other sites

Meine Erfahrung ist eigentlich eher, daß der QS besser funktioniert je mehr Last anliegt... Also Gas voll auf und Drehzahl eher im oberen Drittel. Jedenfalls beim Raufschalten.

Runter genau das Gegenteil... Funktioniert am besten wenn das Gas komplett zu ist und idealerweise auch nicht erst bei 3000 Touren.

Zwischen den Gängen lande ich inzwischen kaum noch... Das hatte ich am Anfang auch ein paar Mal. Ist aber nicht DQS spezifisch... Hatte ich auch beim Schalten mit Kupplung.

Share this post


Link to post
Share on other sites

Ich komme von einer Tuono, da gab es keine solche Diskussionen. Drehzahl über 6000 und bam...bam...bam....bei allen einwandfrei. Komisch, dass bei Ducati da solche Unterschiede bestehen. Mein Duc Händler Nr.2 sagte, dass bei Ducati die Getriebe nie gleich funktionieren und die Serienstreuung der gut gehenden recht hoch sei.
Dafür kann man eine Aprilia nie richtig waschen, ohne dass der Tacho absäuft.

Gesendet von meinem XT1635-02 mit Tapatalk

Share this post


Link to post
Share on other sites

Die S1000RR welche ich manchmal bewege hat es zumindest bei niedrigeren Drehzahlen lieber, wenn man das Gas minimal lupft. Und ein Blibber ist m.E auch nur dafür gedacht mal eben beim harten Anbremsen ein paar Gänge nach unten zu korrigieren. Beim "rumdümpeln" braucht das doch eh kein Mensch^_^

Ich verstehe aber sehr wohl, dass wenn man eine Leistung bezahlt, diese auch 100 % funktioniert. Ich glaube aber nicht, dass Ducati hier ein generelles Problem hat vielmehr scheint der Anspruch der Fahrer hier unterschiedlich zu sein. 

Share this post


Link to post
Share on other sites

Hallo,

wieder mal ein update zum Problem mit dem Schaltautomat. Mittlerweile wurde der Gangsensor getauscht was aber keine verbesserung gebracht hat. Das Motorsteuergerät wurde getauscht was auch nichts gebracht hat. Jetzt bleibt meinem Händler nur noch übrig die Kabel zu überprüfen die mit dem Quickshifter verbunden sind.

Noch überwiegt die Freude beim Fahren, aber langsam nervt´s schon.

 

Gruß Ralf

Share this post


Link to post
Share on other sites

Hallo Ralf,

habe mit meiner 1200 S seit Mai 8.700 km runter und das gleiche Problem.                                                                            

Nach dem Aus- und wieder Anschalten funktioniert es immer, nach einiger Zeit blinkt dann die Sport-Anzeige und nix geht mehr. Kann allerdings ansonsten noch nichts zur Fehlerursache beitragen, hatte keinen Nerv für einen Werkstatt-Termin, scheint aber ein generelles Problem bei dem QS zu sein

Gruß

Tom

Edited by tom.s

Share this post


Link to post
Share on other sites

Hallo,

das Problem mit dem Schaltautomat ist immer noch nicht gelöst. Nächste Woche kommt jemand von Ducati Deutschland und will sich mein Motorrad anschauen. Bin gespannt ob es dann Zeitnah eine Lösung gibt.

Gruß Ralf

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Blll:

Hallo,

das Problem mit dem Schaltautomat ist immer noch nicht gelöst. Nächste Woche kommt jemand von Ducati Deutschland und will sich mein Motorrad anschauen. Bin gespannt ob es dann Zeitnah eine Lösung gibt.

Gruß Ralf

Krass, dass die erst jetzt jemand schicken wo eh fast schon alles getauscht wurde. Im Zweifel nach drei Versuchen auf Wandlung bestehen!

Share this post


Link to post
Share on other sites

Hello,

Sorry for not writing in German (my reading is OK). I am from the Netherlands and have the same problem. My dealer has replaced the quickshifter, but that did not solve the problem. Next week they will have another look at it. Meanwhile, I found out that the problem occurs after (long) waiting for the trafficlight, holding the clutch and with the gearbox in gear. I found a work-around by switching the gearbox to neutral while waiting. The problem does then (at least in my case) not occur. I am curious whether one of you made some progress.

Best regards, Chris 

Share this post


Link to post
Share on other sites

Habe meine seit Juni ds. Jahres und über 7.000 km runter. Keine Probleme mit dem QS. Nur das teilweise harte Hochschalten nervt manchmal, beim Runterschalten funzt der QS perfekt. Vor allem bei schneller Anfahrt auf die Kurven. Man muß ja den QS nicht jedesmal beim langsamen Ranrollen an die Ampel benutzen, da ist der Kupplungseinsatz besser. Beim Hochschalten besonders vom 4. in den 5. Gang kommt auch schon mal ein "Leerer" vor. Durch bewustes und exaktes Schalten kann man das aber weitesgehend verhindern. Habe mir das jetzt angewöhnt und bin daher jetzt zufrieden mit dem QS, hatte es mir komplexer vorgestellt.

Share this post


Link to post
Share on other sites

Die gleichen Erfahrungen habe ich auch gemacht. Besonders beim Hochschalten zwischen 4. und 5. Gang in 'Leer' geht mir auf den Keks,

sonst ist das DQS schon super,

Gruß Dirk

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb KRZ:

I found a work-around by switching the gearbox to neutral while waiting.

Everyone should do it this way if he stops for more than a few seconds. No matter having a QS or not.

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Monster12:

Die gleichen Erfahrungen habe ich auch gemacht. Besonders beim Hochschalten zwischen 4. und 5. Gang in 'Leer' geht mir auf den Keks,

sonst ist das DQS schon super,

Gruß Dirk

Das gibt's bei Ducati aber serienmäßig. Auch ohne QS. Ist bei meiner Evo nicht anders, nur mit dem QS passiert es öfters als wenn man normal mit Kupplung schaltet. Lässt sich aber leicht umgehen indem man (zumindest bei mir ) daran denkt mit etwas Druck zu schalten 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.