Jump to content

Blinker ausgefallen


Recommended Posts

Hallo zusammen, 

Bin relativ neu hier. 

Hab bei meiner Lady( m900 von 200) letztes Jahr Led Blinker mit Kellermann Relais gegönnt.

Liefen auch sehr gut. 

Nur nach dem Winterschlaf funktionierten die Blinker, samt Kontrollleuchte im Cockpit nicht mehr 

Nach einigen Minuten laufen lassen, gingen die Blinker auf " Halbmast" und die Kontrollleuchte ging gar nicht.

Hab hier und da am Kabel gewackelt, hat nix gebracht, alle Steckverbinder geprüft, hat auch nix gebracht.

Jetzt funktioniert von der Blinkanlage nix mehr.

e Grüße 

Weiß einer Rat?

 

Lieb

Link to comment
Share on other sites

Ach, und jetzt sollen wir raten Was es alles sein könnte ?

Ich rate Dir, guck dir meinen Plan an, lese und checke danach
wo Saft kommt und wo nicht ?  :dontknow:

Wenn dich das überfordert hilft nur Werkstatt oder Bosch-Dienst. G   

  • Like 1
Link to comment
Share on other sites

Bin auch nicht so der Elektriker und arbeite mich bei sowas meist mit dem try and error Prinzip durch .

Ich würde als erstes das Kellermann relai verdächtigen und testen ob überhaupt Strom rauskommt oder was an den Blinkern ankommt.

Entweder mit einem Multimeter oder so ein LED Multifunktionstester, zeigt an ob Plus oder Minus anliegt.

Ich hab bei meiner 900ie auch das Kellermann Relai verbaut, musste aber zusätzlich von Blinker vorne links und hinten rechts (oder umgekehrt VR/HL)

Ein extra Kabel zum Relai verlegen damit es funktioniert, evtl liegt da ein Fehler bei dir vor.

Ob es was bringt mal das Original relai zum testen einzubauen kann ich nicht sagen, ob es dann blinken würde , nur halt viel zu schnell denk ich mal oder ob dann was durchbrennt müssen dir andere beurteilen, wie gesagt ich bin der try and error Typ.

Kurz gesagt, du wirst um das Durchmessen nicht drumherum kommen.

Viel Erfolg 

 

 

 

Link to comment
Share on other sites

Nun, hast du das mords Blinkerprobem inzw. gelöst ? 

Wenn ja schreibe ich dass hier für die anderen neugierigen.

Den Blinkgeber prüft man nicht indem man auf Verdacht ein neuen kauft

sondern indem man ihn temporär eliminiert, d.h. ab damit .

Der Geber ist nur eine zusätzl. Unterbrechung im Stromkreis,
so sieht das aus bei Kellermann R2 (siehe auch FAQ) 9_9

Bli_Kell_Mon.png.75195fd40b095e92069e4250f05e84a9.png

Ganz simpel unten die 12V und oben die Leitung abstecken
und einfach verbinden, dann muss alles leuchten.
Wenn nicht hast du ein anderes Problem :mecker:. G

  • Like 1
Link to comment
Share on other sites

So.

Hab mal das Relais entfernt und die Kabel verbunden. Es leuchten dann alle 4 Blinker.

Wo ich dann das Relais mal ab hätte, hab ich das originale mal abgeklemmt, weil ich dachte, das alte klickt ja beim betätigen des Schalters. Tut es aber nicht.

Ich hoffe, es ist nur ein Masseproblem..?

Link to comment
Share on other sites

vor 15 Minuten schrieb Schmaergol77:

Ich hoffe, es ist nur ein Masseproblem..?

Ich baue eben ein altes Moped auf. Da war es ein Masseproblem. 👍🏻 Und weil ich von 6V auf 12V umgebaut habe, habe ich auch das Relais erneuert. Ich habe zwar keine LED Blinker verbaut, aber das kann man von der Geschwindigkeit her regeln...geiles Teil für wenig Geld. Soll so manchen auch davon befreien, Widerstände verbauen zu müssen. 

Blinkrelais Einstellbar: https://amzn.eu/d/7ndF3rP

 

Link to comment
Share on other sites

vor 29 Minuten schrieb Benno:

Ich baue eben ein altes Moped auf. Da war es ein Masseproblem. 👍🏻 Und weil ich von 6V auf 12V umgebaut habe, habe ich auch das Relais erneuert. Ich habe zwar keine LED Blinker verbaut, aber das kann man von der Geschwindigkeit her regeln...geiles Teil für wenig Geld. Soll so manchen auch davon befreien, Widerstände verbauen zu müssen. 

Blinkrelais Einstellbar: https://amzn.eu/d/7ndF3rP

Die LED Blinker haben ja ihre Aufgabe im Sommer 2023 erledigt.

Hab n Kellermann verbaut.

🤷

Link to comment
Share on other sites

vor 53 Minuten schrieb Schmaergol77:

 

Hab das schon richtig verstanden. Solltest du aber dennoch ein neues Relais kaufen wollen oder müssen, war das nur eine Kaufempfehlung meinerseits. 👍🏻

Link to comment
Share on other sites

  • 2 weeks later...

Hallo nochmal, 

 

Hab meine Blinker jetzt so am funktionieren, wie se sollen.

Problem war das Relais. Mein Cousin hätte noch n gebrauchtes liegen, das haben wir mal probiert und jetzt läuft es.👍

Danke an alle, die mir Tipps etc gegeben haben.

Echt ne tolle Seite mit teilweise sehr freundlichen und hilfreichen Antworten und Tipps👍

 

Grüße an euch.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Indem Sie unsere Webseite nutzen, bestätigen Sie die Annahme unserer Terms of Use und Privacy Policy. In der Privacy Policy wird erklärt, wie wir personalisierte Daten und Cookies für personalisierte Werbeanzeigen nutzen. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.. Lesen Sie auch Google’s Privacy & Terms.