Jump to content

1100er Getriebe Probleme beim Schalten


Recommended Posts

Ja Mahlzeit,

Meine 1100er Monster will nicht schalten oder in den Neutral.

Ist ein BJ. 2010 mit 34000km 

Ich habe die Kiste seit knapp 31000km

Das Getriebe machte immer schon leichte Schwierigkeiten. Der Neutral lässt sich super schwer oder gar nicht einlegen.

Manchmal "springt" der 5. Gang raus, zumindest ist kein Kraftschluss vorhanden - so wie wenn Neutral eingelegt währe.

Und mittlerweile ist das Schalten in den unteren Gängen nur mega schwer möglich.

Die Kupplung trennt eigentlich, entlüften ist diese auch schon einmal. Werde ich jetzt aber dennoch nochmals vornehmen. Der Nehmer Zylinder ist schon einmal getauscht worden im vergangenen Jahr. 

Ölwechsel ist auch gemacht worden, wegen dem schalten...  Hochschalten geht noch recht gut, runter schalten auf den 3. - 2. - 1. Gang teilweise Knüppelhart bis fast nicht möglich.

 

Kann mal wer seine Glaskugel für mich bemühen oder auch grundsätzlich seine Erfahrungen mitteilen?

Beim Kupplungs-paket austauschen vor kurzem hatte ich zusätzlich am Ende des Lamellen - Stahlscheiben Paketes nur zwei identisch dicke Stahlscheiben ganz am Anfang im Kupplungskorb.

Auch der Tausch der Kupplung brachte dahin gehend keine Besserung beim Schalten. Also würde ich sagen - trennen tut die Kupplung.

 

Gruß Marco 

IMG-20240501-WA0003.jpeg

Link to comment
Share on other sites


Mögliche Ursachen

Übermäßig starker Hebeldruck:

- Nehmerzylinder beschädigt oder verschmutzt

- Druckmechanismus beschädigt

 

Getriebe schwer schaltbar:

- Luft in Hydrauliksystem bzw. undicht

- Schaltgabeln verbogen

- Schaltewelle verbogen

- Schaltwalze beschädigt

 

Gänge springen heraus

- Schaltklauen verschlissen 

- Schaltklauen verbogen

- Schaltwelle verbogen

- Schaltwalzenanschlag defekt

 

Link to comment
Share on other sites

Ja super

 

Danke schon mal für die knappe Antwort

 

Grins, das gefällt mir echt alles nicht wirklich... Wie sind denn da die Reperatur Möglichkeiten?

Kommt man da Ran, ohne das der ganze Motor raus oder auf muss?

 

Gruß Marco 👋 

Link to comment
Share on other sites

Hey danke für die Antworten 

 

Natürlich hab ich die SuFu versucht.

Aber offensichtlich habe ich dabei nach den falschen Schlüsselworten gesucht. 

Hoffentlich komme ich am Donnerstag mal zum abarbeiten der einzelnen Sachen.

Zumindest was das entlüften angeht.

Der Linke Seitendeckel, benötige ich dafür spezielle Dichtungen oder wird das mit Dichtmittel eingesetzt.

Ist am Donnerstag wer aus der Gegend unterwegs und könnte mal nen Blick auf meine Monster werfen. Zumindest um mal eine zweite Meinung zu bekommen. 

 

Gruß Marco 

59514 Welver

Link to comment
Share on other sites

vor 19 Minuten schrieb chaos-factory:

Aber bitte nicht soviel 🥸 ein dünner Streifen reicht.

Genau, hatte ich ja auch direkt unter den Link geschrieben....

Mein erstes mal halt....

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

So, endlich mal eine kleine Runde mit meiner Maus zusammen fahren ...

 

Ich habe gemacht:

Neue Kupplungsscheiben und Stahlscheiben

Die Kupplung entlüftet

Und zusätzlich am Hebel die Schraube etwas weiter heraus gedreht - damit die Pumpe tiefer gedrückt wird.

 

Und nun kann ich nicht nur sauber schalten, ich bekomme sogar den Neutral sauber rein.

Also danke Euch schon mal für sie Tipps und Anregungen 

 

Ich bin erstmal zufrieden.

 

Gibt es ein Monster Café treffen?

So würde ich auch gerne eine längere Strecke fahren können 

 

Gruß Marco 👋 

IMG-20240520-WA0003.jpg

Link to comment
Share on other sites

Hallo Marco,

 

vor Jahren hatte ich ein ähnliches Problem. Bei einer Tour im Westerwald konnte ich plötzlich keinen Gang mehr einlegen.

Der Ganghebel ging auch nicht mehr in die neutrale Position und hier leicht nach unten. Die Ursache wurde nach dem Öffnen des Motordeckels am Ganghebel schnell sichtbar. Die Feder die auf der Schaltwelle  für das Rückholen der Ganghebels zuständig ist war gebrochen.

Falls das das Problem ist benötigst du diese Feder und eine Dichtmasse für die Montage des Motorseitendeckels.

Grüsse Axel

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

So,

wollten noch einmal mitteilen - die Monster Schaltet wieder einwandfrei.

Entlüften der Kupplung -

Neue Kupplungs Scheiben -

und zusätzlich noch den Pinöbbel am Hebel etwas weiter raus gedreht, damit die Pumpe mehr Druck bekommt hat im Paket geholfen.

 

Schalten und sogar auch Neutral gehen sauber ordentlich rein.

 

Gruß Marco 👋 

  • Like 3
  • Thanks 1
Link to comment
Share on other sites

Genau das kenne ich dann auch zu oft.

Man hat ein Problem, sucht, findet ähnliche Beiträge mit dem Problem - aber die letzte finale Antwort fehlt dann einfach.

Eventuell hätte das saubere entlüften und diesen Pinöbbel am Kupplungshebel raus drehen schon helfen können. Aber so ist es auch alles besser. Bei 34000km darf auch mal die Kupplung getauscht werden. Ist auch echt kein Hexenwerk das auszutauschen.

 

Gruß Marco 👋 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Indem Sie unsere Webseite nutzen, bestätigen Sie die Annahme unserer Terms of Use und Privacy Policy. In der Privacy Policy wird erklärt, wie wir personalisierte Daten und Cookies für personalisierte Werbeanzeigen nutzen. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.. Lesen Sie auch Google’s Privacy & Terms.