Jump to content

Avatar nicht mehr sichtbar


Recommended Posts

Hallo Admins, 

mein Avatar - unverwechselbares und sehr inspirierendes Bild 😬😎🤣 - ist nicht mehr sichtbar! 🤔

Nicht für mich und nicht für andere Forums-Member. 🤷🏻‍♂️

Bin ich im Verzug mit dem Mitgliedsschaftsbeitrag_in 😬😎🤣, oder was ist der Grund? 
Danke für eine Rückinfo. 👍🏽

  • Thanks 1
Link to comment
Share on other sites

vor 5 Stunden schrieb Croduc:

Hallo Admins, 

mein Avatar - unverwechselbares und sehr inspirierendes Bild 😬😎🤣 - ist nicht mehr sichtbar! 🤔

Nicht für mich und nicht für andere Forums-Member. 🤷🏻‍♂️

Bin ich im Verzug mit dem Mitgliedsschaftsbeitrag_in 😬😎🤣, oder was ist der Grund? 
Danke für eine Rückinfo. 👍🏽

evtl die gute fee am werk gewesen? 😇

👋

  • Haha 1
Link to comment
Share on other sites

vor 57 Minuten schrieb smartharry:

passe die größe auf das Limit an und lade es neu hinauf.

lg

Witzig ist, dass deines bei mir jetzt nicht angezeigt wird, alles anderen aber schon ...

[Edit]: Nach dem Löschen der Browserdaten ist meines jetzt auch weg, aber deins trotzdem nicht da.

Edited by El_Staibre
Link to comment
Share on other sites

dann liegt das Problem nicht am Forum sondern an deinem Rechner oder ev. Internetzugang. Nimm mal deinen Router ca 10min vom Strom, Rechner neu Start und versuche es nochmals.

lg

  • Haha 2
Link to comment
Share on other sites

vor 20 Stunden schrieb remus3:

evtl die gute fee am werk gewesen? 😇

👋

Glaub ich nicht…🤔…denn dann wäre deins auch weg gewesen. 
Aber ein Avatar-Ersatzbild für dich wäre ja schnell greifbar….schau mal hier 

www.remus.eu 😬

Link to comment
Share on other sites

Posted (edited)

Liegt das Problem jetzt an einer neu eingespielten Forum-SW-Version, oder an was? 
Bei mir ist am Rechner, wie auch Smartphone alles weg. 🤷🏻‍♂️

Edited by Croduc
Link to comment
Share on other sites

War bei mir auch so, habe es einfach neu hochgeladen.
Scheint bei einigen Mitgliedern verloren gegangen zu sein. Hier in dem Thread sehe ich nur 3 Avatare (inkl. Meinem). 
Dabei ist es auch egal, welchen Browser ich nutze.

Link to comment
Share on other sites

Wenn ich das richtig verstehe können verschiedene Mitglieder noch verschiedene Bilder sehen.. Das von Bspw. Croduc war bei mir immer zu sehen, bzw. in diesem Thread sehe ich alle. :denk1:

Demnach können die Bilder ja nicht "verloren" gegangen sein.. 

  • Like 2
Link to comment
Share on other sites

vor 11 Minuten schrieb Faringarn:

Wenn ich das richtig verstehe können verschiedene Mitglieder noch verschiedene Bilder sehen.. Das von Bspw. Croduc war bei mir immer zu sehen, bzw. in diesem Thread sehe ich alle. :denk1:

Demnach können die Bilder ja nicht "verloren" gegangen sein.. 

Dann kann es eigentlich nur noch am Browsercache oder den Keksen liegen. 🤔

  • Like 2
Link to comment
Share on other sites

wenn man sich die links anschaut (e.g. https://www.monstercafe.de/uploads/monthly_2024_03/avatar.thumb.jpg.77d1bee09b8756a2df451c450f4f57a9.jpg) sieht man zumindest das der Aufbau der Links immernoch genau gleich wie bei den alten ist https://www.monstercafe.de/uploads/monthly_2019_06/IMG_20190624_092451.thumb.jpg.19cf05c7ae37e84165638c75073e890f.jpg .

Aufbau ist also domain/upload/{Monat und jahr des uploads}/{Dateiname-Vorschau-MitEndung.Interne-Referenz.DateiEndung}

Interressant wäre jetzt zu wissen, ob es Bilder gibt die auch z.B. am 06.2019 hochgeladen wurden die immernoch angezeigt werden.

Dann könnte man daraus ziehen das evtl. der komplette Ordner (monthly_2019_06) nicht mehr vorhanden ist.

Ansonsten sind es nur einzelne Dateien, die in der Datenbank mit der Referenz anscheinend nicht mehr vorhanden oder nicht aufrufbar sind.

Kann natürlich auch sein, dass sich etwas an den Aufbau geändert hat, wodurch die alten Bilder-Links nach dem neuen Aufbau zusammengebaut werden, aber er somit auf einen falschen/neuen pfad nach den bildern sucht.

Warum, kann man eh nur mutmaßen, wenn man nicht die Struktur kennt, wie sonst immer auch bei den ganzen Threads zu Elektronik xxx funktioniert nicht mehr und man lauter Antworten bekommt mit, dass kann das oder jenes sein, bei mir war es nach tauschen von ... weg, etc. .

Ohne methodisches vorgehen und prüfen, wird man den Fehler/ das Problem nicht finden und das kann eh nur jemand machen der die Seite verwaltet und weiß wie das funktioniert (glaube Ben macht das). (Kann vieles sein, Update der Version der Webseite/CMS, Programmierfehler im CMS (wo man dann nichts machen kann, als normaler anwender, neuer Aufbau der Links, etc. )

Würde aber schätzen, dass es mit neu hochgeladenen Bildern vermutlich nicht passiert.

Link to comment
Share on other sites

... Softwareproblem, kann man nichts machen 🙂

... gestern gings noch, und seitdem hab ich nichts geändert.


Ich nehm an es gibts ja Admin-tools, mit denen man ein logging machen und den Fehler sehen kann, oder es is eh nach dem Ausschlussprinzip nachvollziehbar, dassd ie betreffenden Fotos was gemeinsam haben.

Jedenfalls ist es bei mir auch auf der Mobilen Seite am Handy so - manche Bilder fehlen einfach.

Link to comment
Share on other sites

Komisch, das kein Admin sich dazu äussert? 🤔

Ausser sie sind megaeingespannt das Problem zu lösen. 

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Wat is nu mit den (fehlenden) Avataren? 🤔

Muß ich jetzt ein neues Profilbild/Avatar einstellen (incl. Titelbild), oder gibts sich das über die Zeit und schwuppdiwupp is es wieder da? 🤔

Falls ja, dann muß ich euch leider enttäuschen, ich habe/finde mein altes Profilbild nicht mehr und das war so einzigartig schön/genial, kaum in Worte zu fassen, welche Faszination dieses hervorgerufen hat. 😁:lmao::lmao::lmao:

Link to comment
Share on other sites

vor 2 Stunden schrieb Croduc:

Wat is nu mit den (fehlenden) Avataren? 🤔

Muß ich jetzt ein neues Profilbild/Avatar einstellen (incl. Titelbild), oder gibts sich das über die Zeit und schwuppdiwupp is es wieder da? 🤔

Falls ja, dann muß ich euch leider enttäuschen, ich habe/finde mein altes Profilbild nicht mehr und das war so einzigartig schön/genial, kaum in Worte zu fassen, welche Faszination dieses hervorgerufen hat. 😁:lmao::lmao::lmao:

Für den Avatar haste nur noch 500 Kb zur Verfügung. Grosse Kunstwerke sind damit eh nicht möglich 🤓

Ob das der Inflation geschuldet ist ? 

Link to comment
Share on other sites

vor 4 Stunden schrieb Croduc:

Wat is nu mit den (fehlenden) Avataren? 🤔

Muß ich jetzt ein neues Profilbild/Avatar einstellen (incl. Titelbild), oder gibts sich das über die Zeit und schwuppdiwupp is es wieder da? 🤔

Falls ja, dann muß ich euch leider enttäuschen, ich habe/finde mein altes Profilbild nicht mehr und das war so einzigartig schön/genial, kaum in Worte zu fassen, welche Faszination dieses hervorgerufen hat. 😁:lmao::lmao::lmao:

Nehme die Panikmache wieder zurück....habe mein Avatar-Bild wieder gefunden. 😎

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...

Bei mir ist auch alles weg an Bildern bzw. werden sie nicht mehr angezeigt, Avatar und im Profil auch.

Vermutlich ein Bug des Forums wenn es doch bereits einige betrifft.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Indem Sie unsere Webseite nutzen, bestätigen Sie die Annahme unserer Terms of Use und Privacy Policy. In der Privacy Policy wird erklärt, wie wir personalisierte Daten und Cookies für personalisierte Werbeanzeigen nutzen. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.. Lesen Sie auch Google’s Privacy & Terms.