Jump to content
carpediemsk

Motogadget Motoscope Pro

Recommended Posts

Hi Stefan,

dein "Problem" ist doch schon gelöst... Man nennt ihn Jogo ;)

Woran scheitert es denn bei dir?

hi!

schön gemachtes teil! frage mich aber ein wenig, was das mit meinem problem und der frage zum motoscope pro zu tun hat!:denk1:

gruss

stefan

Share this post


Link to post
Share on other sites

Das Motoscope Pro bietet in Kombination mit der Breakout Box B ... optional noch: ... OIL SW.(keine Ahnung was das ist).

Hört sich für mich nach Oil Switch = Öldruckschalter an.

Share this post


Link to post
Share on other sites

ich brauche jemand, der mir den gulasch einbaut und es funktioniert anschliessend alles ohne macken!!!

aber den gibt's wohl nicht! habe das ding seit drei jahren rumliegen!:giveup:

gruss

stefan

Share this post


Link to post
Share on other sites

Hallo Stefan, du hast die Adresse in Berlin und du hast Jogo, der dir weiterhelfen kann. Beide sind zwar nicht in deiner Nähe, können dir aber helfen. Also: woran hängt es? Gruß Monsterle-Johnny

Share this post


Link to post
Share on other sites

Gehen tut alles man muss halt nur dementsprechend tief in die Tasche packen

Share this post


Link to post
Share on other sites
Und habe noch nix gelesen, dass Jemand das ding verbaut hat und alles geht!

"Alles geht" ist ein ziemlich hoher Anspruch unter dem sich verschiedene Leute vermutlich verschiedene Dinge vorstellen. Zur Vermeidung von Verärgerung und/oder Enttäuschung daher meine Empfehlung:

Schreibe mal eine erschöpfende Liste mit allen einzelnen features, die Du hinterher funktionierend erwartest. Ein (1) Feature pro Zeile. Und schreib je Feature mal das Kriterium auf, anhand dessen Du erkennst daß ein Feature funktioniert.

Diese Liste kannst Du z.B. einem Dienstleister vorlegen wenn Du ein Angebot einholst. Anhand dieser Liste würdest Du ggf.die Abnahme aussprechen, wenn der Dienstleister geliefert hat. Natürlich nur, wenn jeder einzelne Punkt entsprechend Deiner Kriterien erfüllt ist. Du solltest übrigens nicht erwarten, daß ein Lieferant mehr liefert als Du angefordert hast. Als liegt es in Deinem Interesse, die Anforderungen vollständig zu spezifizieren.

Anhand dieser Liste kannst Du auch das Forum gezielter befragen, wenn Du Informationen zu einem bestimmten Feature benötigst.

Und wenn Du es selber anpacken möchtest, behältst Du den Überblick über das bereits Erreichte und die Punkte, bei denen Du noch Hilfe und/oder zusätzliche Informationen benötigst.

Auf Deine Erwartung, daß hinterher ein nicht näher umrissenes "Alles" funktioniert, würde sich ein seriöser Anbieter vermutlich nicht einlassen. Und deshalb wartest Du vermutlich auch schon drei Jahre auf eine Lösung.

Um es mit Laotse zu sagen: anscheinend bist Du noch gar nicht losgegangen.

  • Like 1

Share this post


Link to post
Share on other sites

Hi allerseits,

meine S2R hat sich zu Weihnachten auch so nen hübschen Tacho gewünscht...

Kann mir jemand sagen was man tun muss um die Kiste ohne original-Instrumente am laufen zu halten?

Reicht es da die WFS raus zu nehmen?

Grüße

butters

Share this post


Link to post
Share on other sites

Zuerst einmal wird hier gern gesehen dass man sich vorstellt. Zum zweiten eine Ducati ist keine Kiste Karre oder ähnliches. Zu deiner Frage eliminieren ist ein kleiner Punkt hinzu kommen viele viele Stunden an klemmarbeiten anderen Sensoren usw. Ein schwieriges Unterfangen was selbst Profis abschreckt.

Share this post


Link to post
Share on other sites
Hi allerseits,

meine S2R hat sich zu Weihnachten auch so nen hübschen Tacho gewünscht...

Kann mir jemand sagen was man tun muss um die Kiste ohne original-Instrumente am laufen zu halten?

Reicht es da die WFS raus zu nehmen?

Grüße

butters

Hall butters,

Die wichtigsten Elemente sind die Wegfahrsperre ausprogrammieren lassen und du brauchst ein Blinkerrelais weil die Elektronik im Cockpit enthalten ist!

Das heißt du brauchst einen Schaltplan und viel Geduld wenn du es Sauber machen willst!

Ich habe für meinen neuen Kabelbaum ca. 35 Std gebraucht!

Beinhaltet allerdings noch viele weitere Modifikationen......

Grüße

Share this post


Link to post
Share on other sites

Wie schätzen die Experten denn den Aufwand für ne Vergasermonster ein? Hat ja keine Wegfahrsperre und ein normales Relais zum Blinken. Irgendwelche anderen Stolpersteine bekannt? Viele Grüße

Share this post


Link to post
Share on other sites

Hi Freunde,

Ich will mir in den nächsten Tagen auch die Wegfahrsperre löschen lassen,aber das Orig. Cockpit behalten(vorerst)

Jetzt meine Fragen an diejenigen die das schon gemacht haben....

Ich schick mein ECU weg, bekomm es ein paar Tage später wieder. Ist es dann plug and play? Funktioniert das Cockpit wie gewohnt?

Sprich Blinker Licht etc.....oder muß das wieder neu angelernt werden? Der Motor startet ja dann ohne Zündschlüssel, wie aktiviert sich

dann die Benzinpumpe....normal übers Zündschloß?

Sorry das ich hier jetzt mit meinen Fragen reinplatze....

Gruß Jürgen

Share this post


Link to post
Share on other sites

Hi,

ich hab mir nen Stecker besorgt der auf den original Kabelbaum am Cockpit passen sollte (hab´s Moped gerade nicht zum testen da).

Hab insgesamt 4 Stück bestellt, also sind noch 3 übrig, bei Interesse melden.

IMG_0102.jpg.46ddfc8aa764cf4ce9920373164

Viele Grüße

butters

Edited by butters
Bild hinzugefügt

Share this post


Link to post
Share on other sites
Hi Freunde,

Ich will mir in den nächsten Tagen auch die Wegfahrsperre löschen lassen,aber das Orig. Cockpit behalten(vorerst)

Jetzt meine Fragen an diejenigen die das schon gemacht haben....

Ich schick mein ECU weg, bekomm es ein paar Tage später wieder. Ist es dann plug and play? Funktioniert das Cockpit wie gewohnt?

Sprich Blinker Licht etc.....oder muß das wieder neu angelernt werden? Der Motor startet ja dann ohne Zündschlüssel, wie aktiviert sich

dann die Benzinpumpe....normal übers Zündschloß?

Sorry das ich hier jetzt mit meinen Fragen reinplatze....

Gruß Jürgen

Hi Jürgen,

kann dir leider nicht viel dazu sagen, da ich das selbst noch vor mir habe. Ich denke aber mal dass der Motor sich nicht ohne Zündschlüssel starten lassen wird.

Es wird ja lediglich die WFS rausgenommen. Die Pumpe startet also wie gewohnt durch Drehen des Schlüssels.

Was neu sein wird, davon gehe ich aus, dass du dann ohne Cockpit (allerdings dann auch ohne Blinker etc.) fahren kannst.

Hoffe das war so weit richtig.

Viele Grüße

butters

Share this post


Link to post
Share on other sites

Ja so ähnlich stell ich mir das auch vor, das die Benzinpumpe mit dem Schlussel aktiviert wird. Ja Herrmann die Leuchte brennt dann dauerhaft.

Fahre in den nächsten Tagen zum Tüv und dann laß ich es machen und werde berichten.

Vielen Dank für die Antworten...

Gruß Jürgen

Share this post


Link to post
Share on other sites

Hallo zusammen. Erster Post hier :)

Ich stell mich mal fix vor, bin der Sebi und fahre ne 2007 Monster 695. Habe sie gebraucht mit einem gerissenen Cockpit gekauft. Diesen Winter habe ich das Cockpit durch das Motoscope pro ersetzt :) kurz: habe alles zum laufen gebracht. Einziges Manko: MKL gibts nicht mehr. Die wird scheinbar über ein canbus Signal geschaltet. Tankreserve, Blinker, Öldruckschalter, Öltemperatur, Neutralschalter, org. Drehzahlsignal und Tacho funktionieren. 

Ich biete hier gern meine Hilfe an :)

Liebe Grüße 

Sebi

 

C86385D1-9556-4610-8272-4BF7D032E08D.jpg

1499587B-B0AF-4774-BE1B-92AD989CB63C.jpg

B882EF9A-3E02-4728-84FF-51E9D5DF2569.jpg

44A433A3-66FC-4094-91A3-FC8173188248.jpg

A029A8EC-EFD3-47FE-BEE8-582C4D117D00.jpg

3FD5BD0B-9532-436A-8338-BC32DAFA9319.jpg

Share this post


Link to post
Share on other sites

Hallo, also folgendes mit 2x gelb

diese Monster Cockpits haben keinen CAN-Bus, die Motorleuchte ist ein separates Signal
was genau wie Öl oder Neutral angeschlossen wird  und nachher funktionieren muss.

Hab das grade erst mit einer M4 900ie durchexerziert.  Nach dem löschen der WFS
brannte natrl. die WFS LED, was mich erst etwas geärgert hat,  aber dann Oh Freude
nach dem starten des Motors ging die WFS Leuchte aus !  MKL darf nicht brennen.

Wer daran Interesse hat dem kann ich eine günstige Lösung vermitteln.

Übrigends ich finde die orig. Armaturen am schönsten, statt dem Sternenkrieg.  G

 

 

Share this post


Link to post
Share on other sites

Moin Gerd,

also als ich die Signale durchgemessen hab, hab ich von dem Motorleuchten Signal nur 1-2V an. Habs getestet wenn ich den Öl-Temp-Sensor zum Steuergerät abschließe, ändert sich die Spannung minimal. Also kein normales +12V Signal wie es motogadget verlangt.

Ich steh halt auf star wars ;) 

Share this post


Link to post
Share on other sites

Hi, egal worauf du stehst , Hauptsach kommst wieder runter  9_9

Dein Irrtum, da kommt kein 'Signal', genau wie beim N und Öldruck Schalter

nur Masse , das andere Ende der Birne muss an +12V liegen

und das schaltet natrl. nur, wenn auch an Motor ECU OBD was vorliegt . G

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.