Jump to content
doodles.doofles

Unruhiger Lauf / Drehzahlschwankung / Eigenständiges Gas Geben

Recommended Posts

Hi Leute, ich bin Niklas, grade erst neu dabei, bin 25 Jahre und habe ein Problem, welches diverse Nächte in Foren nicht klären konnte.

Seit ich meine Monster 620 i.E, Bj: 2002 vor 3 Monaten gekauft habe (sie stand beim Vorbesitzer viel), gibt es einigen Ärger damit.

Ich konnte es noch nicht groß ausprobieren, aber sie scheint jetzt zumindest wieder zuverlässig und direkt anzuspringen.
Eine Feder o.Ä. scheint in der Drosselklappe zu hängen, sodass sie - zuletzt nur noch ein mal - selbständig die Drehzahl erhöht.
Sie ist nicht mehr abgesoffen, was aber evtl. lediglich daran liegen kann, dass ich die Drehzahl vorläufig mit der Einstellmutter der Drosselklappe zum Gashahn erhöht habe.
Eines der großen Probleme ist der unruhige Lauf. Extrem ist es unter 4000UpM. Da will sie teilweise wild nach vorne und relaxt langsam fahren geht nicht, weil es leicht an Rodeo erinnert (sehr viel weniger schlimm versteht sich).
Außerdem schwankt sie im Drehzahlbereich zwischen 2000-3000 - und das ist auch die Leerlaufdrehzahl wobei diese eigentlich zwischen 800 & 1k liegen sollte.

Benzinfilter ist neu, Neues Benzin im Tank, Batterie, beide Zündkerzen sowie beide Einspritzdüsen sind ebenfalls neu. Die Kupplungen der Benzinleitung auf die Einspritzdüsen waren richtig "verharzt". Den Dreck konnte ich beseitigen.
Weil der Öltempertursensor so verdammt leicht beim festziehen knackt, ist auch dieser neu.
Der Choke scheint von außen i.O. Bei Maximal Anschlag am Handgriff erreicht er das Maximum am Hebel der Drosselklappen Außenseite.
Das gleiche gilt für Minimum. 
Der Gasgriff scheint auch gut am "Versorgungsaggregat" - so nennt es jedenfalls der Ersatzteilkatalog - zu ziehen.
Motoröl ist natürlich auch neu.

Ich habe einmal in der Betriebsanleitung gefiltert und laut "Schemaverzeichnis der elektrischen Anlage/Zündsystem" 
(Seite: 111, Quelle: Betriebsanleitung)

könnten folgende elektronischen Bauteile einen Fehler verursachen:

25) Drosselklappenpotentiometer
19/20) Spule - Zylinder w/h
29) Einspritzrelais
30) Leerlaufkontrollschalter
31) Öldruckschalter
35) Temperatur-/Luftdrucksensor

27) Seitenständersensor - nicht vorhanden?!


Nun kann man wild Anfangen zu erneuern, aber wo ergibt es technisch / wirtschaftlich Sinn das Problem zu suchen?

Könnte sie eventuell Falsch-Luft ziehen? Seit neustem scheint die Abgasanlage am horizontalem Zylinder undicht zu sein. Das Problem bestand allerdings schon vorher.
Auch schließe ich immer noch einen Massefehler nicht aus. Der soll bei Ducati ja bekannt zu sein.
Was kann ich probieren? Gibt es Bypass-Schrauben zur Einstellung des Standgas?

 

PS: 

Das wurde hier bereits behandelt.

Leider kann ich die Bilder nicht mehr einsehen.

Auf den Explosionszeichnung kann ich die Schrauben jedenfalls nicht finden.

Grüße,

Der Neuling
 

Edited by doodles.doofles

Share this post


Link to post
Share on other sites

Ein Einspritzer hat keinen Choke, sondern wenn überhaupt eine mechanische Standgasanhebung, die den Drosselklappenspalt erhöht. Das hast du ja schon festgestellt. Absaufen kann ein Einspritzer auch nicht. Ein Reset des Drosselklappenpotis könnte schon einmal helfen. Falsch, oder Nebenluft im Ansaugsystem, oder an der Abgsanlage sind auch möglich. Gerade bei Drehzahlschwankungen im Leerlauf.
Ferndiagnose schwer, aber diese Punkte würde ich als Erstes klären.


Gesendet von iPhone mit Tapatalk Pro

Share this post


Link to post
Share on other sites

Niklas, in Rätseln Der Neuling spricht ... :denk1:

 

vor 7 Stunden schrieb doodles.doofles:

Ich konnte es noch nicht groß ausprobieren, aber sie scheint jetzt zumindest wieder zuverlässig und direkt anzuspringen.

???

Viel Geduld Du noch lernen musst, systematisches Vorgehen, präzise Fehlerbeschreibung, und vor Allem: Fakten von Spekulationen zu trennen!

Zu den Fakten, die gesichert scheinen:

  • Motorrad, 15 Jahre alt, hat lange gestanden.
  • Verharzte Benzinrückstände wurden teilweise entfernt.
  • Teile der Kraftstoffversorgung erneuert. (Benzin, Benzinfilter, Einspritzdüsen)
  • Leerlauf unregelmässig und erhöht, auch nach mechanischer Veränderung einer Anschlagmutter. (Welcher? Foto?)
vor 7 Stunden schrieb doodles.doofles:

Nun kann man wild Anfangen zu erneuern ...

Da bist Du wohl schon mitten drin. :S

 

Für das weitere Vorgehen empfehle ich folgende Struktur:

Mechanik: Grundeinstellung laut WHB von

  • Gaszuspiel
  • Drosselklappenanschlag in Leerlauf
  • Choke-Mechanismus und -Zug.

Kraftstoffzufuhr:

  • Prüfung aller Kraftstoff-führenden Leitungen auf Durchgängigkeit und Brüchigkeit. Im Zweifel ersetzen.
  • Kraftstoff Druckregler (Baugruppe 21) zerlegen und reinigen, defekte Teile ersetzen.
  • Tank: Entlüftungs- und Überlaufschläuche, Tankdeckel
  • Die Maschine hat übrigens zwei Kraftstoffilter Position 12 und Position 4)

Luftzufuhr/Falschluft:

  • Ansaugstutzen (Position 11) sorgfältig prüfen (Abbauen und ordentlich kneten. Da dürfen keine Risse aussen sichtbar werden. Im Zweifel erneuern.
  • O-Ring (Position 14) beidseitig auf jeden Fall erneuern.
  • Schrauben und Dichtringe (Positionen 12 und 13) auf festen Sitz prüfen.

Wenn das alles OK ist, sollte sie vernünftig anspringen und gleichmässigen Leerlauf zeigen.

Undichtigkeit im Abgastrakt und/oder Kupferwurm sehe ich als separate Baustellen.

 

  • Like 2

Share this post


Link to post
Share on other sites

Zuerst einmal danke für euer Feedback!

vor 14 Stunden schrieb zillo:

Ein Einspritzer hat keinen Choke, sondern wenn überhaupt eine mechanische Standgasanhebung, die den Drosselklappenspalt erhöht. Das hast du ja schon festgestellt. Absaufen kann ein Einspritzer auch nicht. Ein Reset des Drosselklappenpotis könnte schon einmal helfen. Falsch, oder Nebenluft im Ansaugsystem, oder an der Abgsanlage sind auch möglich. Gerade bei Drehzahlschwankungen im Leerlauf.
Ferndiagnose schwer, aber diese Punkte würde ich als Erstes klären.


Gesendet von iPhone mit Tapatalk Pro

Danke Zillo, das mit dem Choke wusste ich nicht.

Abgesoffen ist sie mir allerdings, auch wenn ich denke, dass es an einer verstopften Leitung o.Ä. lag.

Das Startproblem ist aktuell vollständig verschwunden. Die Ladespannung war schon immer in Ordnung.

 

@adducted
Danke auch dir für dein Feedback. 

Wie du schon sagtest: "Niklas, in Rätseln Der Neuling spricht ...". War ne lange Nacht :D

Das tolle ist, dass ich jetzt herausgefunden habe, dass der Tank undicht ist... die Schläuche sind ok, es scheint eine Schweißnaht am Gelenk zu sein :)

Zu deiner Antwort:

Mechanik: Grundeinstellung laut WHB von

  • Gaszuspiel
  • Drosselklappenanschlag in Leerlauf
  • Choke-Mechanismus und -Zug.

Kraftstoffzufuhr:

  • Prüfung aller Kraftstoff-führenden Leitungen auf Durchgängigkeit und Brüchigkeit. Im Zweifel ersetzen.
  • (Bis zur Drosselklappe alles sauber und i.O. Druck Überprüfung mittel Kompressor zeigt, dass alle Schläuche gut sind)
  • Kraftstoff Druckregler (Baugruppe 21) zerlegen und reinigen, defekte Teile ersetzen.
  • (Werde ich so schnell wie möglich angehen)
  • Tank: Entlüftungs- und Überlaufschläuche, Tankdeckel
  • (i.O)
  • Die Maschine hat übrigens zwei Kraftstoffilter Position 12 und Position 4)
  • (Richtig, der andere Filter kommt)

Die Benzinpumpe pumpt übrigens auch.

Luftzufuhr/Falschluft:

  • Ansaugstutzen (Position 11) sorgfältig prüfen (Abbauen und ordentlich kneten. Da dürfen keine Risse aussen sichtbar werden. Im Zweifel erneuern.
  • O-Ring (Position 14) beidseitig auf jeden Fall erneuern.
  • Schrauben und Dichtringe (Positionen 12 und 13) auf festen Sitz prüfen.
  • Wofür ist die Schraube? Regelt die, oder ist es einfach nur ein Alternativer Sensor Sitz o.Ä.?

 

Ich habe in jedem Fall alle Teile bestellt und werde alle offenen Punkte durchgehen.

Was meint ihr zum Drosselklappenpoti? Gibt es Messwerte die dieser erreichen soll? Dann schnapp ich mir das Multimeter.

Was empfehlt ihr mit dem Tank? Ich baue ihn morgen ab, aber vom letzten Ausbau vor ein paar Tagen, kann ich mit Sicherheit sagen dass es kein großes Loch ist - die Stelle macht mir Sorgen...

Gibt es hier einen Trick zum Abdichten? 

 

 

Share this post


Link to post
Share on other sites

Sehr schön. Klingt doch gleich schon viel besser.

Übrigens: der Begriff "absaufen" beinhaltet nicht nur das "Ausgehen" an sich (eine Beobachtung), sondern auch noch die Diagnose, daß sie wegen eines zu fetten Gemischs (also zuviel umverbranntem Sprit) nicht mehr läuft. Dazu passt nicht die Angabe, daß 

Zitat

es an einer verstopften Leitung o.Ä. lag

Das würde nämlich einen Mangel an Sprint nach sich ziehen. Nennt man dann "Abmagern". Und wie genau muss man sich das "o.Ä." oben vorstellen?! Ich hab den leisen Verdacht, daß Du die Ursache weder gesucht, noch genau gefunden hast.

 

vor 6 Stunden schrieb doodles.doofles:

Wofür ist die Schraube? Regelt die, oder ist es einfach nur ein Alternativer Sensor Sitz o.Ä.?

Dient dem Unterdruckabgriff beim Synchronisieren der beiden Drosselklappen. Wenn nicht gerade synchronisiert wird, müssen diese Bohrungen lediglich dicht verschlossen sein. Einstellen kann man da nichts.

 

 

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb adducted:

Das würde nämlich einen Mangel an Sprint nach sich ziehen. Nennt man dann "Abmagern". Und wie genau muss man sich das "o.Ä." oben vorstellen?! Ich hab den leisen Verdacht, daß Du die Ursache weder gesucht, noch genau gefunden hast.

Naja, im Nachhinein ist das schwer herauszufinden. Wie gesagt, ich habe nach dem ausgehen der Maschine alle Schläuche, sowie auch die Kupplungen und Einspritzdüsen getauscht. Seit dem ist das Problem des ausgehen verschwunden, daher denke ich das es eine der Leitung oder der Düsen war. Genau kann ich das nicht sagen, da ich alles in einem Schritt gemacht habe.

Ich warte jetzt erst einmal die Lieferung der Teile ab und werde das Tank Problem angehen, sowie den Ansaugstutzen durchkneten. 

Die Schraube werde ich dann auch gleich einmal auf festen Sitz kontrollieren.

 

Share this post


Link to post
Share on other sites
vor 40 Minuten schrieb doodles.doofles:

Die Schraube ...

Je Ansaugstutzen eine.

Share this post


Link to post
Share on other sites

So die kleine Duci läuft wieder einwandfrei. Ich habe einfach wie beschreiben alles gereinigt, sowie die Maschine synchronisieren lassen. Für den Tank habe ich 2k Kleber von UHU genommen, welcher laut Angaben Benzinfest sein soll.

Share this post


Link to post
Share on other sites

Toll, dann hast du ja auch etwas Glück gehabt im quasi Blindflug  :)

Für alle Nachahmer :  an der Drosselklappen-Anschlagschraube darf nicht rumgerdeht werden

und schon garnicht danach einen TPS-Reset, das legt nämlich den Startpunkt der Kennfelder fest

der DK-Anschlag ist normal vom Werk gesichert.  Was ist mit Bypass-Schrauben  ?    G

Share this post


Link to post
Share on other sites

Wie ich erst vor kurzem verstanden habe, war mit Byepass-Schrauben die Einstellung des "Chokes" und des Gashahns gemeint. 

Ich komme aus dem Dieselbereich und lag vollkommen falsch. 

Ich habe das Gas höher gestellt um eine höhere Leerlaufdrehzahl zu erreichen, statt einfach den "Choke" höher im Stand einzustellen.

Die Maschine lief dann natürlich viel zu fett.

Danach habe ich mir die Synchro. vom Händler gegönnt :D

Ich habe keine weiteren Teile benötigt.

Es war Blindflug, auf jeden Fall.

Jetzt bin ich schlauer. Der Tank hält übrigens prima! 

Edited by doodles.doofles

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.