Wookie3010

Members
  • Content count

    21
  • Joined

  • Last visited

Community Reputation

10 Good

About Wookie3010

  • Rank
    Junior Member

Personal Information

  • Wohnort
    Mannheim
  • Motorrad
    Monster 1100 M5
  1. Wie schaut es bei euch denn mit AGM Akkus aus? Bekommt das die Lichtmaschine der M5 geregelt (im wahrsten Sinne des Wortes) mit dem Ladestrom? Hat einer AGM eingebaut und Erfahrungen gemacht?
  2. Das ist mir auch schon aufgefallen. Schade, Polo ist bei mir um die Ecke. Wäre gut gewesen wegen der Altbatterieentsorgung. Aber wenn ich das so lese hatte noch keiner so einen richtigen Totalausfall mit seiner Batterie.
  3. Danke für die Infos. Die Nitro ist ja ultra-günstig zu haben. Hat noch jemand Erfahrungen mit dem TESTSIEGER (aus 2013) Intact gemacht?
  4. Guten Abend allerseits, Würde gerne Eure Empfehlungen und Erfahrungen lesen zum Thema "empfohlene Batteriemarken für die Monster 1100 (M5)". Mit welcher Marke habt Ihr welche Erfahrungen gemacht? Mir geht es mehr darum welche Marken Ihr fahrt und wie z.B. das Kaltstartverhalten ist oder wie lange sie gehalten hat. Nur sekundär geht es mir um Gel vs Lithium. Original ist Yuasa (Gel) gesetzt; Dirk schwört auf seine Powerthunder (Lithium). Wie ist es bei den Monstertreibern himself? Wie siehts um Varta, Dello, JMT usw.? Es geht mir nicht darum zu lesen dass Gelbatterien mehr Wartung erfordern als Lithium-Akkus. Vielen Dank für Eure Infos.
  5. Mit einem 27er Ringschlüssel geht das Sitzbankschloss übrigens vorzüglich zu entfernen. Dies nur mal um das Thema mit Informationen abzurunden. Aber ich habe den Eindruck, jedes Rizoma Heck sieht anders aus. Meinst hat z.B. Keine Ähnlichkeit mit den oben abgebildeten. Aber passt trotzdem vorzüglich.
  6. Hallo Zusammen, Das DP Heck habe ich heute demontiert für die Montage des Rizoma Heck. Alles gut soweit, aber wie bekomme ich das Sitzbankschloss aus dem alten heck raus? Scheint ja eine 27iger Nuss (oder Gabelschlüssel) zu benötigen. Platz sehe ich da zwar keinen für einen 27iger Gabelschlüssel. Nuss könnte passen vom Platz her (habe ich aber nicht in meiner Werkstatt). Wie habt ihr denn das Sitzbankschloss raus bekommen? Mit der Rohrzange probieren? Vielen Dank im Voraus aus dem kalten Mannheim Jan
  7. Hallo Klaus, Danke für die Fotos. Der Platz zw Auspuff und Blinker scheint ja ausreichend zu sein. Also ein weiterer Punkt für meine Umbau-Pläne im Winter. Schöne Grüße Jan
  8. Hallo, ich habe an meiner Monster 1100 (BJ 2009, keine Evo) die Spark Megaphone montiert. Nun will ich das Rizoma Heck (Fox) mit den original Blinker montieren. Nun die Frage: Ist das überhaupt möglich oder stört der Auspuff bei den Blinker? Für entsprechende Infos wäre ich euch dankbar. Vielleicht hat einer von euch sogar diese Konstellation montiert und hat ein Foto? Schöne Grüße aus Monnem
  9. Danke für eure Meinungen. Leider habe ich keine Ahnung was mein Vorbesitzer da für eine LiPo verbaut hat. Ich habe die Monster ja erst seit knapp 3 Monaten. Die "Original-Batterie" habe ich nicht vorliegen. Ich scheue halt auch bissl den Akt des Ausbauens von der Batterie. Hört/liest sich recht komplex, was alles abgebaut werden muss um an die Batterie zu kommen. Als nächstes probiere ich: Verbraucher einschalten (Licht brennt ja eh) und ca 30 Sekunden warten damit die Batterie etwas warm wird. Dann starten. Irgendwie alles anders als das, was man bisher mit den ollen Blei-Akkus gewohnt war. Aber bissl schizzo ist das ja schon: LiPo kann ich über Winter im Motorrad lassen ohne Ladegerät, da geringe Selbstentladung. Jedoch kann ich das Monster auch nicht starten, weil es der Batterie zu kalt ist. Im Frühjahr bedeutet das, warten bis wir mal über 20 Grad haben und dann wird die Mühle schon laufen, da nur geringe Selbstentladung statt fand.
  10. Hi Dirk, dass würde ja bedeuten, dass die Lifpo unter 15 Grad nicht zu gebrauchen ist!? Von Kälte spreche ich ja bei 15 Grad noch nicht wirklich... Ist die Spannung von 13.1 eigentlich hoch/mittel/wenig zum Starten der Monster? Was für eine Batterie wird denn empfohlen? Gel Batterie? Der Freundliche hat mir noch vorgeschwärmt was ich für eine tolle Batterie hätte.
  11. Also, nun habe ich neue Erkenntnisse. Voller Tank hat nix gebracht, Motor startet noch immer sehr schlecht. Mir ist aufgefallen, dass ich die Startschwierigkeiten habe, wenn die Temperatur unter 20 Grad sinkt. Es ist wirklich so, dass man vom Stadtverhalten meinen könnte, man muss einen Joke (Kaltstartvorrichtung) ziehen. Batteriespannung liegt bei 13.1 (Lithiumbatterie) vor den Startversuchen. Gestern 60km gefahren (batterie wird geladen). Heute wieder probiert zu starten und sie lief wieder nicht an. Erst beim dritten Startversuch lief sie (Spannung vor Startversuch 13.1). Morgen probiere ich mal etwas Gas zu geben beim anlassen (nur ganz leicht öffnen). Alle Warmstarts waren bisher problemlos. Oder hat die 1100er noch ein Joke-Hebel den ich noch nicht gefunden habe? Nicht lachen: die 696 hat ja noch ein Joke.
  12. Danke für euer Feedback. Ich persönlich habe den Killschalter im Verdacht. Bei den 3x, bei dem die Duc nicht anspringen wollte, habe ich sie vorher bei der letzten Fahrt mit dem Killschalter abgestellt (bei zwei von den drei Fällen). Drum hatte ich den in Verdacht. Letztes mal hatte ich sie aber nicht per Killschalter abgestellt und trotzdem hat sie gesponnen. Was wiederum gegen diese Vermutung ist. Frage mich auch (falls es der Killschalter sein sollte) wieso dann der Anlasser Strom bekommt - Killschalter unterbricht doch den kompletten Stromfluss, oder? Naja, solange sie als beim 3 oder 4 Versuch dann anspringt, geht's ja noch mit dem Status quo. Kann man eigentlich die rechte Schaltereinheit einfach so austauschen oder muss da was neu konfiguriert bzw eingestellt werden? Austausch scheint rein mechanisch simpel zu sein für mich semi-professionellen Schrauber.
  13. Hallo Zusammen, Vielen Dank für eure Tipps. Ich werde das mal mit dem vollen Tank im Auge behalten. TPS reset sollte doch nach einer großen Inspektion noch nicht notwendig sein - da musste das Problem auch m. E. öfter auftauchen. Ob ich die Kerzen schon nach Grad mal 1000 km wechsle muss ich noch überlegen. Muss mal genau gucken ob ich überhaupt selbst an alle 4 Kerzen gut drankommen usw. Schöne Grüße aus Monnem
  14. Hallo MonsterM. Hhhmm, von Denso gibt es mehrere Arten an Zündkerzen. Welche sind das denn genau, die Du für die M1100 genommen hast? Das mit dem "Tank-voll" behalte ich mal im Auge. In der Tat war der Tank fast leer bei den letzten vergeblichen Startversuchen. Ein Mysterium. Allerdings stelle ich die M1100 immer mit dem Seitenständer auf ein Brett ab, damit sie nicht gar so halb hingeworfen aussieht (verbraucht auch weniger Platz in der Garage, wenn die Mühle aufrechter steht).
  15. Genau Michl. Nach ca 3 bis 4x ausmachen per Schlüssel und die Einspritzung neu hochfahren geht sie an wie nix. Da ich die Monster immer schon mit Helm auf starte (die lieben Nachbarn wollen keine Warmlaufphase vor ihrem offenen Badfenster -BANAUSEN-) höre ich an dem zippen/quietschen/technischen Furzgeräusch nicht ob sich das normal anhört. Wenn es dann 3x nicht geklappt hat mit dem starten, kommt der Helm runter und kaum ist der runter (ich schwitze dann meist schon!) läuft die Mühle dann an. Das mit der Drosselklappenstellung hört sich für mich schon mal logisch an. Kann man da was dagegen tun oder muss man das akzeptieren als die italienischen Momente im Leben?